Augustine: Despondent
Welcome to our Forums! Please login or register! You can introduce yourself here!







Augustine: Despondent

Welcome to the forums! We are the homeplace for Slender: Darkplaces, Augustine, Nightfall survival, and Revamped 1.


You are not connected. Please login or register

Blender 2.55

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Blender 2.55 on Thu Jan 27, 2011 12:01 pm

Sarge127


Colonel Grade 1
Colonel Grade 1
Hey guys,

I'm trying to export my Models via That MDL Export on the web that is compatible with blender.
However it doesn't seem to work with Blender 2.55... If anyone has a working version please lend a 3D Artist a hand... (Not an actual hand, but help!)...

Please reply if you know any other tool that helps... Crying or Very sad

http://www.sniperspsp.tk

2 Re: Blender 2.55 on Thu Jan 27, 2011 6:14 pm

Mexicouger


Noble
Noble
I don't know if it is the newest version. I use the newest Blender. Mobster posted a very handy tutorial on Exporting.

http://www.moddb.com/tutorials/use-blender-animations-in-quake-mods

http://augustine.forumotion.com

3 Re: Blender 2.55 on Thu Jan 27, 2011 11:19 pm

DukeInstinct


Commander Grade 3
Commander Grade 3
That tutorial is for Blender 2.49 I think.

I myself have not managed to get new scripts to work with Blender 2.5 either so I just stick to 2.49 (and because the UI is more familiar). You can open up Blender 2.5 files with Blender 2.49 but the animations won't be kept.



4 Re: Blender 2.55 on Fri Jan 28, 2011 2:30 pm

Sarge127


Colonel Grade 1
Colonel Grade 1
Yeah i know that... I kinda got completely used to 2.5xs Interface... (Beautiful). Now that i had to Major downgrade on it to 2.49b... Mad

http://www.sniperspsp.tk

5 Re: Blender 2.55 on Mon Jan 31, 2011 11:20 pm

Mexicouger


Noble
Noble
I am uploading a video tonight on how to export Quake models from Blender and how to setup Pythong




Contemplating on how to fix problems...
http://augustine.forumotion.com

6 Re: Blender 2.55 on Tue Feb 01, 2011 12:29 am

Mexicouger


Noble
Noble
This should help you get all that sorted out.Make sure you have python27 though.




Contemplating on how to fix problems...
http://augustine.forumotion.com

7 Re: Blender 2.55 on Tue Feb 01, 2011 11:01 am

Sarge127


Colonel Grade 1
Colonel Grade 1
huh ok cool! This is for the newer version of blender right?
I.E. 2.5x+

http://www.sniperspsp.tk

8 Re: Blender 2.55 on Tue Feb 01, 2011 6:11 pm

Mexicouger


Noble
Noble
Yea. I use The blender right off their front page, which should be the newest.




Contemplating on how to fix problems...
http://augustine.forumotion.com

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum